Über das Menü [Datei] haben Sie die Möglichkeit - wie in anderen gewohnten Windows Anwendungen auch - neue Projekte zu laden, bestehende zu schließen und zu speichern. 

Darüber hinaus können Sie diverse Import-/ Exportschnittstellen nutzen. Wir bieten Ihnen hier den Import von STF-Dateien, DIALux 4-Innenraumprojekten, Leuchtendateien gängiger Formate, Tageslichtsystem-Dateien, 3DS-Dateien und Bilddateien an. 

Als Exportmedium unterstützen wir in diesem Untermenü Zeichnungen wie DWG und DXF. 

Bitte beachten Sie, dass Sie in einer installierten 64-Bit evo Version keine DIALux 4 Innenraumprojekte importieren können. Diese Funktion ist derzeit nur in der 32-Bit evo-Anwendung verfügbar.
Im Untermenü finden sie allgemeine Einstellmöglichkeiten zum Anpassen der evo Oberfläche (Grafikmodus, Sprache, Speicherorte, Schriftart usw.). Zudem ist hier das Normenkontrollzentrum aufrufbar, in dem Sie Konfigurationen rund um Normen und Profile durchführen können.


Das Menü [Bearbeiten] unterstützt Sie während Ihrer Planung mit Standardbefehlen, um eine oder mehrere Aktionen rückgängig machen zu können oder wiederherzustellen. Selbstverständlich können Sie auch Objekte (Möbel,
Leuchten) ausschneiden, kopieren, einfügen oder löschen. Das Menü beinhaltet außerdem einen Eintrag zum Aufheben der Selektion.


Wählen Sie im Menü [Einfügen] Leuchten oder Möbel aus, so werden Sie automatisch in das entsprechende Tool geleitet. Diese Funktion steht allerdings nur dann zur Verfügung, wenn Sie bereits eine Planung gestartet haben.


Das Menü [Ansicht] ermöglicht das Öffnen neuer Tabs in einer weiteren Ansichtenleiste direkt über dem CAD-Fenster. Diese Vorgehensweise ist besonders hilfreich, wenn zwischen vielen unterschiedlichen Ansichten gewechselt werden muss. Sie können hierüber natürlich auch einzelne oder alle Tabs schließen. Sollte die CAD-Ansicht nicht komplett sichtbar sein, können Sie sich die gesamte Szene mit dem Aufrufen des entsprechenden Menüeintrags anzeigen lassen. Den Modus Dokumentation erreichen Sie ebenfalls im Ansichten-Menü.


Im Menü [?] verbergen sich hilfreiche Informationen mit direkter Weiterleitung zu den jeweiligen Seiten. 

Hier finden Sie schnell und zuverlässig Unterstützung für Ihre Planung. Sie erreichen in diesem Menü die DIAL-Website, die Anmeldung zum Newsletter sowie das User-Forum. 

Die installierte Versionsnummer finden Sie im unteren Menüeintrag [Info über DIALux evo].